
BESTANDEN AANLEVEREN | FOLIEDRUK
Foliedrukken geeft een tof effect aan je drukwerk! Maar het is wel een professioneel ontwerpklusje. Het is dus belangrijk dat je een gevorderde gebruiker van Adobe InDesign of Illustrator 

bent. In Photoshop kan dit zeker niet! We leggen je stap voor stap uit hoe je je drukwerk perfect opmaakt voor drukken met folie.

2 InDesign en Illustrator template voor foliedruk

Pas het formaat aan en voeg eventueel pagina’s toe. Ga naar Bestand > 
Documentinstelling. Hier kun je het formaat van je drukbestand wijzigen zodat 
het klopt met je bestelling. Voeg pagina’s toe wanneer bijvoorbeeld de achterkant 
ook bedrukt moet worden of als je meerdere ontwerpen hebt.

We hebben twee lagen aangemaakt. Deze open je via Venster > Lagen:
•	 Folie: voor alle objecten die in folie gedrukt worden. Geef deze objecten altijd 

de kleur van de gewenste folie. Gebruik slechts 1 foliekleur per bestelling/
bestand. De juiste kleur ‘Scodix Foil Gold/Silver/Bronze/Rose’ staat al in de 
kleurbibliotheek van het template bestand: Venster > Kleur > Stalen. Alleen de 
objecten in de laag ‘Folie’ zetten is dus niet voldoende, ze moeten ook echt de 
steunkleur hebben uit de Stalenbibliotheek.

•	 Opmaak: voor alle objecten die in CMYK (fullcolour) gedrukt worden.

Overdrukken
Wil je de folie bovenop een fullcolour object drukken? Houd hier dan rekening 
mee: De laag ‘Folie’ zal over de laag ‘Opmaak’ worden gedrukt. In het template 
staat de laag ‘Folie’ daarom boven de laag ‘Opmaak’. Het is belangrijk dat de folie 
objecten die óp een fullcolour object staan, de instelling Overdrukken meekrijgen. 
Als je dit niet doet, dan wordt er onder de folie objecten namelijk geen fullcolour 
objecten meegedrukt. Als je dit niet op overdrukken zet dan kan het voorkomen 
dat je een klein wit randje krijgt tussen je fullcolour bedrukking en het laagje folie. 

Het is daarom verstandig om alle folie objecten op ‘Overdrukken’ te zetten. Zorg 
ervoor dat je geen fullcolour objecten bovenop folie objecten plaatst om een deel 
van de folie te verbergen; de folie zal in zijn geheel gedrukt worden. Hou er
 rekening mee dat we niet kunnen controleren op verborgen objecten!

Selecteer de objecten in de laag ‘Folie’. In InDesign via Venster > Uitvoer > 
Kenmerken vink je de opties ‘Vulling overdrukken’ en/of ‘Lijn overdrukken’ 
aan (soms kun je maar één aanvinken). In Illustrator doe je dit via Venster > 
Kenmerken. Als je objecten hebt met een vulling of lijn, dan dienen deze apart 
van elkaar geselecteerd te worden omdat de software het niet toestaat om twee 
objecten met een verschillende eigenschap (vulling of lijn) tegelijk in te stellen.

 

KIJK OP DE VOLGENDE PAGINA VOOR DE 
REST VAN DE AANLEVERSPECIFICATIES

31 Algemene aanlevering
•	 Lever alleen PDF bestanden aan; andere bestanden kunnen we namelijk niet 

drukken.
•	 Zorg voor 3mm afloop rondom. Als objecten tot de rand moeten lopen hebben 

we 3mm extra nodig om goed te kunnen snijden. Lees meer over afloop.
•	 Gebruik CMYK (fullcolour) als kleursysteem. We drukken in fullcolour, dus 

zorg dat er geen RGB en Pantonekleuren in je bestand zitten. Lees meer over 
kleurgebruik.

•	 Zorg voor scherpe afbeeldingen. Dan weet je zeker dat je drukwerk niet pixelig 
wordt. We raden minimaal 225PPI aan, het liefst 300PPI. Lees meer over 
resolutie. 

https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Foliedruk_PeterPrint.zip
https://www.peterprint.nl/blog/wat-is-afloop-bij-drukwerk
https://www.peterprint.nl/blog/cmyk-rgb-pms-kleuren-in-je-drukwerk
https://www.peterprint.nl/blog/wat-is-resolutie-en-verschil-dpi-en-ppi/
https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Foliedruk_PeterPrint.zip


4 Exporteren
Exporteer je PDF als PDF-X-1a:2001 + 3mm afloop rondom en je bent klaar! Als je 
Adobe Acrobat Professional hebt dan kan je zelf ook controleren of het goed is 
opgemaakt via het gereedschap Uitvoervoorbeeld.
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Foliedrukken geeft een tof effect aan je drukwerk! Maar het is wel een professioneel ontwerpklusje. Het is dus belangrijk dat je een gevorderde gebruiker van Adobe InDesign of Illustrator 

bent. In Photoshop kan dit zeker niet! We leggen je stap voor stap uit hoe je je drukwerk perfect opmaakt voor drukken met folie.

Voor teksten die nog niet omgezet zijn 
naar contouren geldt dat je de tekst 
ook even moet selecteren en vervolgens 
op overdrukken moet zetten. In de 
afbeelding hiernaast zie je dat de folie 
objecten er donkerbruin uitzien in 
plaats van goud. Schrik hier niet van, 
de kleur wijkt af omdat de objecten op 
overdrukken staan. 

Extra tips
•	 Maak folie objecten niet te klein. Het is moeilijk om dit vooraf te voorspellen, 

ook voor onszelf. We weten dus pas hoe het eruit ziet als het gedrukt is. Zorg 
dus dat je objecten niet te fijn zijn en er voldoende ruimte tussen de folie zit. 

•	 Maak folie objecten niet aflopend. Het folie wordt afgedekt met een 
transparante polymeer laag. Daarom kun je folieobjecten helaas niet tot en 
met de snijrand laten doorlopen. Bij het snijden brokkelt het af en dat lijkt 
niet zo fraai. 

•	 Zet alleen vector objecten in een foliekleur. Afbeeldingen (bijv. JPG en PNG) 
kunnen niet in folie gedrukt worden omdat ze uit pixels bestaan. Daarnaast 
is het heel belangrijk dat je geen uitknippaden gebruikt omdat dit vreemde 
resultaten kan opleveren.

•	 Gebruik een veiligheidsmarge van 3mm binnen de snijrand, vrij van 
belangrijke teksten/objecten.

•	 Zet eventueel lettertypes om naar lettercontouren (outlines). Lees meer
•	 Zorg dat de inktdekking niet boven 250% uitkomt. Lees meer
•	 Als je zwarte bedrukking bestelt, lever dan ook in zwart aan. Lees meer
•	 Maak kleine zwarte tekst op als C:0 M:0 Y:0 K:100. Lees meer
•	 Voor diepzwarte volvlakken gebruik je C:50 M:50 Y:50 K:100. Lees meer
•	 Plaats meerdere ontwerpen in 1 PDF bestand in oplopende volgorde: 

voor - achter - voor - achter. Lees meer
•	 Wil je een liggend ontwerp uploaden terwijl je een staande oriëntatie 

hebt besteld of andersom? Lees meer

https://www.peterprint.nl/blog/tips-pathfinder-adobe-illustrator/
https://www.peterprint.nl/blog/lettertypes-insluiten/
https://www.peterprint.nl/blog/alles-over-de-juiste-inktdekking/
https://www.peterprint.nl/blog/drukwerk-aanleveren-in-zwart/
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/meerdere-ontwerpen-tegelijk-drukken/
https://www.peterprint.nl/blog/liggende-kaarten-staand-aanleveren


PREPARING DOCUMENTS | FOIL PRINT
Foil printing gives your prints an awesome effect! But it is a professional design job. This is why it’s important that you’re an advanced Adobe InDesign or Illustrator user. In Photoshop it’s 

not possible to do this! Here we illustrate how you can perfectly prepare your documents for printing with foil.

2 InDesign and Illustrator template for foil print

Adjust the dimensions and add pages where needed. Go to File > Document set-
tings. You can change the dimensions of your document so it coincides with your 
order. Add pages when for example the back should also contain print or when 
you have multiple designs. 

We’ve created two layers. Open this via Window > Layers:
•	 Folie: for all objects to be printed in foil. Always give these objects the desired 

foil colour. Use only 1 foil colour per order/document. The correct colour 
‘Scodix Foil Gold/Silver/Bronze/Rose’ can be found in the template’s swatches 
library (Window > Color > Swatches). Placing objects in the ‘Folie’ layer is not 
sufficient, they also need to be in the correct colour from the swatches library.

•	 Opmaak: for all objects to be printed in CMYK (fullcolour).

Place foil objects in overprint
Do you want the foil to be printed over a fullcolour object? Please keep the 
following in mind: The ‘Folie’ layer will be printed over the ‘Opmaak’ layer. 

This is why the ‘Foil’ layer is placed above the ‘Opmaak’ layer in the template. It’s 
important that the foil objects are placed in overprint when placing them over a 
fullcolour object. If you don’t do this, the fullcolour objects under the foil objects 
will not be printed. We therefore advise you to place all foil objects in overprint. 

Make sure you don’t place fullcolour objects on top of spot-UV objects to hide 
parts of the spot-UV; all the spot-UV objects will be printed. Please keep in mind 
that we can’t check for hidden objects.

Select the objects in the ‘Foil’ layer. Go to Window > Output > Attributes in 
InDesign or Window > Attributes in Illustrator. Check the boxes for ‘Fill overprint’ 
and/or ‘Line overprint’ (sometimes you can only check one of the boxes). If 
you have objects with fill or line, these need to be selected separately because 
InDesign does not allow two objects with different properties (fill or line) to be 
placed in overprint simultaneously. With texts which have not been converted to 
contours, select the text by clicking and dragging it, subsequently placing it in 
overprint. 

CHECK OUT THE NEXT PAGE FOR 
THE REST OF THE GUIDELINES.

31 General guidelines
•	 Only upload PDF files, because we are unable to print other file types. 
•	 Add a bleed of 3mm. The bleed is the area of artwork that is extended beyond 

the actual dimensions of the document. We use this to avoid strips of white 
paper showing on the edges of your print, should the batch be misaligned 
when cut to size. Read more on bleeds.

•	 Use CMYK (fullcolour). We print in fullcolour, so make sure your file doesn’t 
contain RGB or spot (Pantone) colours. Read more about use of colour.

•	 Use high resolution images. So you know you won’t be counting pixels on 
your prints! We recommend a resolution of at least 225 PPI, but 300 PPI is 
perfect. Read more on resolution. 

https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Foliedruk_PeterPrint.zip
https://www.peterprint.nl/blog/wat-is-afloop-bij-drukwerk
https://www.peterprint.nl/blog/cmyk-rgb-pms-kleuren-in-je-drukwerk
https://www.peterprint.nl/blog/wat-is-resolutie-en-verschil-dpi-en-ppi/
https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Foliedruk_PeterPrint.zip


4 Exporting
Export your PDF as PDF-X-1a:2001 + 3mm bleed and you’re done! If you have 
Adobe Acrobat Professional you can check if you’ve prepared the document 
correctly  by using the tool Output Preview.
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Foil printing gives your prints an awesome effect! But it is a professional design job. This is why it’s important that you’re an advanced Adobe InDesign or Illustrator user. In Photoshop it’s 

not possible to do this! Here we illustrate how you can perfectly prepare your documents for printing with foil.

In the image to the right, you can see 
that the foil objects look dark brown 
instead of gold. Don’t panic, the colour 
deviates because the objects have been 
placed in overprint.

Extra tips
•	 Don’t design small foil objects. It’s difficult to predict the outcome, even for 

ourselves. We’ll know what it looks like once it’s been printed. Make sure the 
objects are not too fine and check if there is enough space between the foil 
objects.

•	 Don’t let foil objects run to the edge of the paper. The foil is covered by a 
transparent polymer layer. Because of the risk of breakage, foil objects 
cannot run to the edge of the paper; these objects should be placed within a 
distance of 5mm inside the trim line. 

•	 Only place vector objects in a foil colour. Images (eg. JPG and PNG) cannot be 
printed in foil because they’re made up of pixels. Moreover, it’s very important 
not to use clipping paths and pathfinder because they can produce strange 
results.

•	 Use a safety margin of 3mm from the trim line, free of important text/objects.
•	 Convert text to outlines if necessary. Read more
•	 Make sure the ink coverage does not exceed 250%. Read more
•	 When ordering in black print, only use black in your design. Read more
•	 Design small black text as C:0 M:0 Y:0 K:100. Read more
•	 For a rich black colour on large objects, use C:50 M:50 Y:50 K:100. Read more
•	 Place multiple designs in 1 PDF file in ascending order: 

front - back - front - back. Read more
•	 Do you want to upload a landscape design while having ordered a portrait 

orientation or vice versa? Read more

https://www.peterprint.nl/blog/tips-pathfinder-adobe-illustrator/
https://www.peterprint.nl/blog/lettertypes-insluiten/
https://www.peterprint.nl/blog/alles-over-de-juiste-inktdekking/
https://www.peterprint.nl/blog/drukwerk-aanleveren-in-zwart/
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/meerdere-ontwerpen-tegelijk-drukken/
https://www.peterprint.nl/blog/liggende-kaarten-staand-aanleveren
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